Jump to content
Sign in to follow this  
newhope

Post Font in IE7

Recommended Posts

newhope

Need a littel help....my page font comes out great, for some reason the post font...not so great....it's larger I am using cufon font replacement....any takers or better anyway to rid the world of micrsoft domination...all other browsers this works fine... website: http://newhope.fm/

Share this post


Link to post
Share on other sites
newhope

starting to notice this only happens on the Front/First Page....when I go to the Full Post page...font looks normal...arghhhhhhhhh

Share this post


Link to post
Share on other sites
newhope

I saw that too....on mac firebug...those errors don't exist...when I went to http://browsershots.org and ran snapshots....all browser worked fine except for IE...I don't think hunting down all those errors will help...also notice that no mater what I do...html tags not showing up in admin...could that be an issue?

Share this post


Link to post
Share on other sites
Kate

Hey Robert, Did you try disabling any plugins you currently have activated? I recommend doing that, and then reenabling them one by one to find the culprit.

Share this post


Link to post
Share on other sites
newhope

kate....thanks..I tried that too... I am starting to think this is a firewall issue....ya know worker bee by day, webmaster by night...it only seems to be doing this at work....and it's just the front page....I am gonna recreate the site with different domain...no plugins and see if I get the same result...will update ya what happens

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×