Jump to content
Sign in to follow this  
vanesvanin

Parse error

Recommended Posts

vanesvanin

Hello, I've just uploaded the files, but get this error: Parse error: syntax error, unexpected T_STATIC, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/kr000583/public_html/wp-content/themes/platformpro/sections/nav/section.nav.php on line 13 Thank you for your help Platformpro & base http://socialmediaempresario.com

Share this post


Link to post
Share on other sites
cmunns

Sometimes the WP installer messes up with this particular section. Try uploading the theme files using an FTP client

Share this post


Link to post
Share on other sites
vanesvanin

Thank you Adam. I uploaded the theme files via FTP but have the same error. I have no active plugins, didn't updated wp 3.1. Any other idea?

Share this post


Link to post
Share on other sites
timlinson

That error usually means your host is running php4 (platformpro requires php5). If you get in touch with your host, they can walk you through the necessary steps.

Share this post


Link to post
Share on other sites
vanesvanin

Thank you very much Tim, that was exactly the problem! Solved ;))

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×