Jump to content
Sign in to follow this  
taskwun1

Limit number of post clips in magazine layout

Recommended Posts

taskwun1

I know I know. I have seen this question asked several times in here. I am set in magazine layout, showing two full posts. It shows them fine, with post clips following... The answer to this question has been - its in wordpress settings, reading, and change the number of posts to show. I have that set to 4 total. and I have 7 showing on my site: http://matthewsmoss.com Any other answers for this? Cant seem to find anything.

Share this post


Link to post
Share on other sites
astearns

That's very strange. Are you sure that you didn't put the desired number in the "Syndication feeds show the most recent" area instead of the "Blog pages show at most" area? :)

Share this post


Link to post
Share on other sites
taskwun1

Yup. I actually have them both set to 4 right now, just to make sure I wasnt doing something wrong. Are there any other reasons that this would happen?

Share this post


Link to post
Share on other sites
cmunns

If you aren't using the mag mode does it work? What about category pages that use the mag mode?

Share this post


Link to post
Share on other sites
taskwun1

I switched it over to blog mode and it just shows all of my posts in a single row. Still not cutting it down to 4 like specified in settings>reading.

Share this post


Link to post
Share on other sites
timlinson

Have you made a custom postloop template in your child theme? or edited the pro template?

Share this post


Link to post
Share on other sites
cmunns

Well this is a WP setting that isn't working not a PP setting...and it works fine for me on the latest version of both. Did you save the settings when you changed them? Sorry if that's obvious just don't see why this wouldn't work...you are the first to report

Share this post


Link to post
Share on other sites
taskwun1

I appreciate all the help guys. I figured out what was going on! It was my fault! I was making every post "sticky" which kept everything on the home page. All is working fine now and loving the theme and mostly, the customer support. Keep it up. http://matthewsmoss.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×