Jump to content
Sign in to follow this  
dherries

Missing Sidebars

Recommended Posts

dherries

I have upgraded to version 1.3.4. Now the sidebars are missing. The appear in the Widget list. But do not show up in the list in the Template Setup. I reinstalled the theme but with no luck. Any ideas?

Share this post


Link to post
Share on other sites
cmunns

Can you post a screenshot for us Dave? It doesn't give errors does it?

Share this post


Link to post
Share on other sites
dherries

How do I post a screen shot? I did "alt - print screen" but this does not allow me to paste it in. The Primary & Secondary sidebars are listed on the widget page but they are not listed on Template Setup page. There is no error message.

Share this post


Link to post
Share on other sites
dherries

I have uploaded the images to the Album Realtycolorado at http://imgur.com/a/O93x4 - Included are images of 1) Widgets showing the Primary and Secondary Sidebar 2) Template Setup Screen showing no Primary or Secondary Sidebar to select or drag & drop and 3) page showings where the sidebar should be but is missing.

Share this post


Link to post
Share on other sites
timlinson

Hey Dave, In screenshot #2 open up that dropdown menu (Select Template Area) and pick Sidebar1, Sidebar2, etc. The sidebar areas have their own template settings where you can drag in your wordpress sidebars, and the location of the sidebar areas themselves are based on your layout controls.

Share this post


Link to post
Share on other sites
dherries

I drug the Primary Sidebar in Sidebar 1 and the Secondary Sidebar into Sidebar 2. Now I can get Sidebar 1 to display but not Sidebar 2. Even though "Hide Primary Sidebar" and "Hide Secondary Sidebar" are both unchecked. This must be something new for this latest version.

Share this post


Link to post
Share on other sites
timlinson

Hmm couple things to check. Go back to screenshot#1 and make sure that Secondary Sidebar still has the widgets you want in there. Also go to the page editor for each page and make sure that "Hide Secondary Sidebar" is also unchecked there for each individual page.

Share this post


Link to post
Share on other sites
dherries

The widgets are both populated and they Sidebar 1 has the Primary Sidebar in it and Sidebar 2 has the Secondary Sidebar in it. I have both Unchecked on one of my pages and they should both show up but only Sidebar 1 shows up.

Share this post


Link to post
Share on other sites
astearns

Dave, can we get a link to your site so we can see what it looks like from the front end? :)

Share this post


Link to post
Share on other sites
dherries

Sure, I really appreciate your help. There is some odd behavior. 1- If you go to http://realtycolorado.com/ you will see that the Sidebar 1 with the Primary Sidebar shows up correctly. If you go to http://realtycolorado.com/around-denver/ you will see that Sidebar 2 with the Secondary Sidebar does not show up. 2- Also if you go to http://realtycolorado.com/selling/home-marketing/ you will see that the page formatting extends far to the right of the template page right side boundries which is set at 800px. Let me know what I need to do to fix these two issues. By the way, I have really grown to appreciate the power of the Platform Pro tool. At first it was frustrating but the more I learn the better it gets. Dave

Share this post


Link to post
Share on other sites
cmunns

Well that's because Sidebar2 is not active on the around-denver page. In the source code I see you have Sidebar1 there. For issue #2 did you add any custom css to change the width. I probably just recommend reseting the layout options.

Share this post


Link to post
Share on other sites
dherries

The "Hide Primary Sidebar" is checked and the "Hide Secondary Sidebar" is Unchecked. I can post the screen shot for you to see if that will help.

Share this post


Link to post
Share on other sites
dherries

The "Hide Primary Sidebar" is checked and the "Hide Secondary Sidebar" is Unchecked. I can post the screen shot for you to see if that will help.

Share this post


Link to post
Share on other sites
dherries

The "Hide Primary Sidebar" is checked and the "Hide Secondary Sidebar" is Unchecked. I can post the screen shot for you to see if that will help.

Share this post


Link to post
Share on other sites
kastelic

Do you have "secondar sidebar" dragged into the template page that you're using (for example, "default"), not just the "secondary sidebar template"?

Share this post


Link to post
Share on other sites
freshlydesigned

I'm having the same problem, whatever I do I can't get the secondary sidebar to pop up since upgrading to the new version.

Share this post


Link to post
Share on other sites
freshlydesigned

Ok I see what's happening, I can get Sidebar 2 to come in but only if I select 'two sidebars on right' to the general page setup at the bottom of the page edit. The problem is I cannot hide Sidebar 1 which is on the left of it so I have one column that is just blank space, is there any way to get round this? thanks

Share this post


Link to post
Share on other sites
cmunns

Is this with all pages or just the main blog page? I found that if the blog page is a subpage instead of a top-level the section control wouldn't work.

Share this post


Link to post
Share on other sites
freshlydesigned

All pages I think, not sure what you mean....

Share this post


Link to post
Share on other sites
cmunns

Can you guys try a fresh install of WP and PP on a different domain and report if the issue persists? Also what WP version are you guys on?

Share this post


Link to post
Share on other sites
kamibayasi

I've also got the same issue as the previous post. " James Curtis said 1 week ago Ok I see what's happening, I can get Sidebar 2 to come in but only if I select 'two sidebars on right' to the general page setup at the bottom of the page edit. The problem is I cannot hide Sidebar 1 which is on the left of it so I have one column that is just blank space, is there any way to get round this? thanks " I am using wordpress version 3.1.1. and the newest PP, which I downloaded like a week ago.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×