Jump to content
shinyballmedia

Banners Sets not working properly

Recommended Posts

shinyballmedia

Hi - I am using PlatformPro and I would like to use different banners on individual pages. I undersatnd the banner sets and even though I have create different sets and have selected the correct set to display on the page settings - the same banners keep appearing on each page. What am I doing worng? http://localhost:37504/?page_id=25 Thanks!

Share this post


Link to post
Share on other sites
catrina

Since you're working from a local server, I can't see the page. Is there any way to see a live link?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
shinyballmedia

I'm not sure how to do that without loading to host server and I'm not ready to do that yet. Any suggestions?

Share this post


Link to post
Share on other sites
shinyballmedia

Yes, here is how I have the two page in question set-up: In the template set-up I have the Banner page set with the Pagelines banners dragged to the active-left column. I have two pages, Gifts & Boutique, both set on the banners template. In the meta settings I have the "gifts" category set to show and on the Boutique page I have the "boutique" category set to show. I have double-checked that my categories are set correctly also for each banner. Regardless, all my banners show on all banner pages. Thanks for any help you can provide!

Share this post


Link to post
Share on other sites
shinyballmedia

Both pages show all banners. It's as if it's not recognizing the category set option. I have 8 banners total. I have 5 banners set under the category "gifts" and 3 banners set under the category "boutique." Both pages show all 8 banners.

Share this post


Link to post
Share on other sites
kastelic

Is one category a parent of the other category by chance?

Share this post


Link to post
Share on other sites
shinyballmedia

Nope. Neither are parent categories.

Share this post


Link to post
Share on other sites
ameccanada

Thank you, Maria, for starting this topic because I was getting ready to do so. I am having the EXACT SAME issue; you could literally substitute the words "gifts" and "boutique" for my banner set names, and you'd have the full description of my situation. Both of my sets are also parent categories. I tried to watch the banner set video to make sure I wasn't doing anything wrong, and I couldn't find any inconsistencies. What I did notice, however, was that the video was based off updates prior to the current 1.3.2, given the meta settings menu had the old interface. Could it be that there is possible issue with 1.3.2 that needs to be worked out?

Share this post


Link to post
Share on other sites
brucehassler

I am having the same problem as well. I have a total of 4 banner sets (all are top level banner sets meaning that parent=None):

  • Attendance (1 banner) Solutions (1 banner) Success (1 banner) Usage (4 banners)

I have a page where I am trying to display only the Usage banners. In the PageLines Meta Settings I have "Usage" as the banner set but is is showing all banners regardless of which set it's in. I've also tried setting the Max Number of banners to 3 but the page is still showing all 7 banners. It seems as though the entire Banner Section of the Meta Settings is being ignored?

Share this post


Link to post
Share on other sites
cmunns

This was a bug that popped up in a newer version. Make sure you are on 1.3.3 where the fix was added

Share this post


Link to post
Share on other sites
ali7e

Hello,

 

It seems that we can no longer download the latest version of this theme. Only issue I have is with the banners. Is there any way you could please tell me how to fix this issue since I can no longer download the latest version of the theme?

 

Thanks,

Ali

Share this post


Link to post
Share on other sites
Simon
wow 4 year old post. 
 
Anyway.. to answer your question:
 

It seems that we can no longer download the latest version of this theme.


There is no record of of any customer using the email in your forum profile, so we have no way to check what downloads appear in your account.

Regardless of that you can still get the downloads from github here: https://github.com/pagelines/platformpro

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×