Jump to content
Sign in to follow this  
bhennig

Dynamic CSS not working - initial PlatformPro installation fails

Recommended Posts

bhennig

Hi all, I have just installed Platform Pro to my blog for the first time (so it is no update or similar). Unfortunately I cannot get it running because of that Dynamic CSS problem which I have already spotted in two posts in this forum. Unfortunately these posts did not provide a solution that is working for me, hence I open a new thread here. So, copying the pagelinebasic and pagelinepro folders to themes and activating either of those in WordPress leads to the following error: "Dynamic CSS File Not Writable Your dynamic CSS file is not writable by the server. To fix just change the file permissions of your dynamic.css file to 666, and you'll be all set. After setting your file permissions, hit the save button so your dynamic CSS can be generated. The file is located here: /pagelines/dynamic.css" I have checked on the server: there is no dynamic.css at all, and also creating one frome the basic.css in the uploads folder (including a pageline subfolder) does not help. I cannot get rid of this error by doing so, and also not by using the suggestions from the other posts (which mainly refer to updates of existing installations, which does not apply to me anyway as a new use. However, I hope someone has a clever idea on how I can get it running... Cheers, Benjamin

Share this post


Link to post
Share on other sites
Simon

Have you tried going to Platformpro settings then `misc` settings and setting the css to render inline?

Share this post


Link to post
Share on other sites
bhennig

Yes, thanks, I tried that, but that was not it: It was a problem with multiple sites and their upload settings. After setting them all to one folder it eventually worked :-)

Share this post


Link to post
Share on other sites
camaleo
The file is located here: /pagelines/dynamic.css
I guess the message could be changed to:
wp-content/uploads/pagelines/dynamic.css

I was confused by the message letting me thinking the pagelines folder had to be placed on the site root folder. :)

Share this post


Link to post
Share on other sites
atingram

I also have this problem, no dynamic.css file (and no pageline directory.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×