Jump to content
Sign in to follow this  
scottbruzek

Hide Body Margin

Recommended Posts

scottbruzek

I am trying to hide the body color outside the #page area. I have the body background color set to red, which I want for the header, and another, a gray, for the footer (morefoot) area. I want to eliminate the red BELOW the morefoot. It lies outside the #page area, and upon examining theme.css, I cannot find any code to hide it. Link: http://seagullinstitute.com/ WP 3.1 / PL 1.3.1 Thanks in advance.

Share this post


Link to post
Share on other sites
catrina

Since you are in full-width mode, there is no margin outside of the #page area (the white background that's there is the #page area). If you still want to change that white background, you can add this CSS to base.css:

#page {background-color: #XXXXXX;}

To get rid of the border below morefoot, go to Design Control in your settings and change Body Background Color to the same color you're using for the morefoot background.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
scottbruzek

I have now changed the body background color to match the gray of the morefoot, but now the area above the header is also gray, which I do not want.

Share this post


Link to post
Share on other sites
scottbruzek

Thank you, that did the trick!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×