Jump to content
Sign in to follow this  
stevenlampagelines

Banners in v1.3.3

Recommended Posts

stevenlampagelines

Is there a simple reason paragraphs are formatting correctly in banners and boxes?

Share this post


Link to post
Share on other sites
cshoffmann

Not sure what you are asking, can you provide a live example?

Share this post


Link to post
Share on other sites
stevenlampagelines

Most banners and boxes are not displaying paragraphs as they should. A couple are though. These are not. These are. This page has only 2 boxes where paragraphs are showing, the rest are not.

Share this post


Link to post
Share on other sites
stevenlampagelines

Sorry, my first question should read: "are NOT formatting correctly".

Share this post


Link to post
Share on other sites
kastelic

When you type it in make sure you are in visual mode, and not HTML mode. OR If you go back to that box, try going into HTML mode and adding the paragraph tags if they won't appear.

Share this post


Link to post
Share on other sites
stevenlampagelines

Most the banners were created before v1.3. The test banner was created in v1.3.3. All the boxes were crested in v1.3.2. Is this a known bug? It was formatting correctly in v1.2.

Share this post


Link to post
Share on other sites
stevenlampagelines

Okay. I'm manually typing the

<p>
tags into all my boxes and banners. Do I also need to begin and end my post with the
<div>

tag?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×