Jump to content
Sign in to follow this  
michael

Formatting Issues with Internet Explorer

Recommended Posts

michael

I installed your WhiteHouse theme on my website www.way2ipo.com - and the formatting is fine. However, when I use Internet Explorer (my version is IE 7) to view the site, there are formatting issues on the right-hand column for 2 plugins. The 2 plugins are I used are: (1) Aweber email opt-in plugin (2) Sociable Facebook Connect plugin

Share this post


Link to post
Share on other sites
jnoh

Hey Michael, Can you send us a screenshot of it messing up in IE? My initial thought is that the plugin css doesn't support IE7

Share this post


Link to post
Share on other sites
michael

Hey Jeff, I emailed you already 2 days back (Thursday) to your support email hello@pagelines.com with the screenshots. Please take a look. I have reinstalled WP with your template with no plugins added, to try to isolate the issue. Seems like it is a template issue. Please let me know - michael@way2ipo.com Thanks, Michael

Share this post


Link to post
Share on other sites
michael

Attaching screenshots in IE7 here: Please note that buttons are not showing (eg. 'More' button in the Feature Box is not showing) or are misaligned (like the 'Search' button search box) Hosted by imgur.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×