Jump to content
Sign in to follow this  
aschultz

Custom CSS box broke the whole site

Recommended Posts

aschultz

Hi There, I just tried to add a bit of CSS to the <>Custom Code - CSS Rules area of the PageLines Settings. It didn't do what I wanted it to do, so I deleted it, leaving only the original body{} text there. However, my site is now formatted completely differently than it was before I did this - it's narrower, the text is crowded together, and the social buttons (YouTube, Twitter, LinkedIn, Facebook, RSS) at the top right are now on top of my site branding element. http://andrewbschultz.com/blog Can anyone help?

Share this post


Link to post
Share on other sites
kastelic

Maybe your page layout width got reset somehow. Try setting it to a larger width in the Layout Editor. To be safe, you can also delete everything in the Custom CSS box. The body tag there is just to give you an example of the syntax.

Share this post


Link to post
Share on other sites
aschultz

Thanks Jimmy, I hit the "Reset" button on the page layout settings, and that seemed to fix it. I had hoped it was something more sophisticated :). I'm not sure why that would have broken the whole layout. Thanks!

Share this post


Link to post
Share on other sites
groundfresh

Andy, Im having the same issue. Usually if I add custom CSS I need to go to the LAyout Editor and "reset" it to default. Then save, and everything jumps back to being fine. I think its a bug in Pagelines 1.3.1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×