Jump to content
Sign in to follow this  
ameccanada

Using Google Fonts API

Recommended Posts

ameccanada

In the "Text and Fonts" section under the PlatformPro settings, I see a box that can be checked, enabling the me to activate Google Fonts API on my site. When I check the box and save it, however, the changes do not take effect. What do I need to do to make this setting change work? Do I need to modify the code, along with checking the box? I figured the reason for having a box to check off was to avoid having to do the manual code modification, but maybe I'm wrong. I only ask this question in a separate thread because even though I've seen others make similar inquiries, I have yet to find an answer in this forum that speaks specifically to whether code modification is absolutely, positively necessary. I'd greatly appreciate any assistance with this issue. Thanks!

Share this post


Link to post
Share on other sites
ameccanada

I'm sorry. I meant to add, "I probably need to upload the base child theme in order to make this happen, right? If so, will uploading the child base theme overwrite my progress in the original PlatformPro theme?" That should make more sense...

Share this post


Link to post
Share on other sites
kastelic

The latest version of Platform Pro has a completely updated typography control panel, you should check it out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×