Jump to content
Sign in to follow this  
jonny41891

Am I missing something??

Recommended Posts

jonny41891

I jus checked you guys blog post about platform pro 1.3 but the admin options look way different from the platform pro 1.3 that I have... for an example, you guys talked about the metapanel, what is that? and also I saw a general page setup tab, but Im not seeing that in mines though? can someone please shid some light?, thanks in advance

Share this post


Link to post
Share on other sites
jonny41891

Hey Bryan, it says 1.3.1 but theres still n metapanel in the admin area

Share this post


Link to post
Share on other sites
jonny41891

can anyone help me out?

Share this post


Link to post
Share on other sites
hajir

Jon I don't have it either, so you are not alone, I updated both base and pro to 1.3.1. Not that I would use it, or need it, just saying you are not alone so you won't feel bad.

Share this post


Link to post
Share on other sites
jonny41891

lol thanks Hajir, big relief man, hopefully that'll get it fixed soon because this is such a good theme

Share this post


Link to post
Share on other sites
makeylon

Isn't the metapanel the selections and options panel within the page/post itself? It has been modified to act like the admin settings rather than having all the various settings in a list down the page.

Share this post


Link to post
Share on other sites
jonny41891

Wow u r totally right Mark... dont know how i missed that, thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×