Jump to content
Sign in to follow this  
studentkrubb

Major error when 'saving options'

Recommended Posts

studentkrubb

Hi, I've always had problems saving options in platformpro theme options. Whenever I make a change and save it right away the entire site look corrupt, pictures out of place, empty feature_slides and displaced boxes. However its all restored when I press 'go back' in the theme options and press 'go forward' and save it all again. But this time the displacements are stuck, as you may see here: http://nysida.studentkrubb.se/ (the issues vary from different page loads, mostly features out of place, boxes out of place and varied page-canvas size. I've already solved this once by re-installing wp/plattformpro but now I've got no time taking the page from step one again. How can I solve my mystery?

Share this post


Link to post
Share on other sites
Andrew

Probably server or plugin related. Do you have plugins disabled? If so which host are you on? Andrew

Share this post


Link to post
Share on other sites
Andrew

Do you know if you are getting Javascript errors? e.g. Get firebug and make sure its running, it will show you...

Share this post


Link to post
Share on other sites
studentkrubb

Checked it, no javascript errors shown either.

Share this post


Link to post
Share on other sites
studentkrubb

Downloading the new version. Thank you Andrew and Bryan!

Share this post


Link to post
Share on other sites
studentkrubb

Gr8 version! Disabling ajax saving won't reverse the process though, but it will stop the issue from coming back. Can I go about my current situation any other way than reinstalling wp/platformpro? Thanks!

Share this post


Link to post
Share on other sites
studentkrubb

Partly correct. My issue is with the ajax saving as well, but not the 'common' one with not being able to save or having delayed saved. In my case any save disfigures my site unless i reverse the save, forward and save again. But the last time they maintained (http://nysida.studentkrubb.se/) varying with vary page loads, mostly features out of place, boxes out of place and varied page-canvas size. If this problem gets solved I'm guessing that 'disable ajax save' will prevent this from happening again. Any ideas?

Share this post


Link to post
Share on other sites
Andrew

It seems like a server related issue. View source and hit the links to JS/CSS files, are they returning errors?

Share this post


Link to post
Share on other sites
studentkrubb

Okey. No errors being returned.

Share this post


Link to post
Share on other sites
Andrew

Alright, just email me the login details and we can take a look.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×