Jump to content
Sign in to follow this  
hajir

platform 1.3 problem

Recommended Posts

hajir

After going to 'settings' under PlatformPro , I can not select the different tabs, like Custom Code or Design control, it just freezes. It used to work before updating to 1.3, any idea what to do ?

Share this post


Link to post
Share on other sites
hajir

It should be noted just the menues are frozen, for example I can 'save' and view site, and come to the forums by clicking the link on top. I just can't navigate away from whatever screen I am on, be it the welcome screen, global setting, template, whatever, the menus get highlighted by hovering them but clicking them does nothing.

Share this post


Link to post
Share on other sites
scolasanti

This is also happening to me. After clicking a tab in the platform settings menu , all other tabs freeze and do thing when clicked. If I leave platform settings and come back to them I can select a different setting tab then it freezes again. I have disabled all plugins and still am getting this. I am temporarily solving this by rolling back to 1.2.3, but that is not a permanent solution of course.

Share this post


Link to post
Share on other sites
Andrew

Can you guys email me directly with an account so I can login and duplicate the issue? Can I ask: 1. Are plugins disabled? (e.g. are you getting JS errors) 2. Which browser are you using? (IE?) 3. Anything else seem unusual? If its a bug, we can fix this by tomorrow; but we need to duplicate the problem.

Share this post


Link to post
Share on other sites
hajir

I use chrome, and safari both give same error. Plugins are disabled. Still getting the error.

Share this post


Link to post
Share on other sites
hajir

Could I get an email account please? For the past month that I have had platform, I got to be honest it has been mind-wrecking. I am really unhappy. PS: I tried with firefox too same freaking error.

Share this post


Link to post
Share on other sites
hajir

Still no news on the fixes and the new version ? 1.3.0.2 ? Because the change log has not changed, I can't tell if you guys uploaded the fixes or not.

Share this post


Link to post
Share on other sites
dwinter

per the changelog; - Quick Fixes - 1.3.0.2 - Fixed box content, Renamed JS file, Fixed Nav w Pages ------------------------------------- Date: 2-27-2011

Share this post


Link to post
Share on other sites
hajir

Okay that problem is solved with the new update. New error, Just so you know andrew, typography doesn't work and it causes a similar error, in a sense that none of the options in typography work, they freeze, they are not clickable and fonts can't be changed. But all the other menus work so its better than previous release, I just have to stay away from typography to make a use fo your theme.

Share this post


Link to post
Share on other sites
makeylon

I haven't seen this problem with the typography. Seems to work fine for me. What version of wordpress are you using?

Share this post


Link to post
Share on other sites
scolasanti

Just a follow up, this version fixed the similar menu issues I was experiencing. There are still some outstanding issues I am having but I will start a separate support topic as they are unrelated to this. Thanks for the quick fix on this!

Share this post


Link to post
Share on other sites
hajir

Mark I am using 3.1 that why I upgrade to 1.3 to fix the problems wordpress 3.1 caused, its problem after problem. If only andrew would have provided me with a freaking email address, talk about unreachable support team, I would have supplied him with a login he would have seen everything. Talk about buyer's remorse, boy oh boy ...

Share this post


Link to post
Share on other sites
makeylon
http://www.pagelines.com/contact/ You need to realize that they are in the middle of a new release, trying to answer a lot of requests. I realize it can be a bit frustrating, but the support crew does everything they can, and are generally very helpful. And no. I don't work for pagelines.

Share this post


Link to post
Share on other sites
Andrew

@Hajir, why don't you stop complaining and switch your host?

Share this post


Link to post
Share on other sites
hajir

Because bluehost is supported by wordpress. Its on their top 3 supported host sites. If you really gave a damn about your clients you wouldn't talk to them like this and instead take initiatives to solves the problems of a product that has not money back guarantee. And it has been a headache since the day I fell victim to your unethical marketing. Thanks for your input Andrew.

Share this post


Link to post
Share on other sites
Andrew

Additional caching issues fixed in 1.3.1

Share this post


Link to post
Share on other sites
makeylon

Theres a new update? Any chance I can get an email or something when a new version is released?

Share this post


Link to post
Share on other sites
Andrew

@Mark, we try and send out emails sparingly and only after issues after 'major minor' releases are addressed. 1.3.1 is live for you though.

Share this post


Link to post
Share on other sites
hajir

Thank you andrew, 1.3.1 fixed all the issues. See? its not all complaining, I show gratitude when people listen and not try to ignore an actual problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×