Jump to content
Sign in to follow this  
nikkali

BuddyPress Compatibility

Recommended Posts

nikkali

I upgraded to Wordpress 3.1 and found the Platform Pro Template. Absolutely LOVE it!! I went through all the steps and watched the buddypress video. I am not seeing the "Buddypress Compatibility" option under the Appearance panel. Is this a common problem with the wp 3.1 compatibility and will be fixed with the 1.3 release of Platform Pro, or am in not doing something right on my end? i looked through the blogs on the video and it seems that a few others were having this same problem, but i did not see an answer. i deactivated all my plugins and reactivated them. no worries, just don't want to wait for the new release if it is something that i am doing wrong. Thanks, Nik

Share this post


Link to post
Share on other sites
MrFent

Did you install and activate the separate buddypress compatiblity plugin?

Share this post


Link to post
Share on other sites
nikkali

ok. my eyes are bulging, i have been working at this for hours, trying to fix another user inflicked issue and solved this one. i had event press and other plugins that were associated with buddy press. deactivated everything, deleted all buddypress related plugins and reinstalled. now working... Thanks for your help. This may help someone else. Chris thanks for your help.

Share this post


Link to post
Share on other sites
afreshup

Where is the buddypress compatiblity plugin?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×