Jump to content
Sign in to follow this  
alexmeshkin

Cforms on WhiteHouse Pro

Recommended Posts

alexmeshkin

I inserted a new form (As instructed, I deactivated CSS styling) but Check Boxes and the Label Text are not lined up properly. What is the solution?

Share this post


Link to post
Share on other sites
Andrew

can you post a screenshot or live link? more details would be helpful

Share this post


Link to post
Share on other sites
tbarber

Since upgrading to WHPro I have had the same issue with CForms. Prior to the upgrade CForms stylesheets worked fine and formatted correctly. I setup my forms using "grey blocks". After upgrading my form elements stack one on top of the other. I have uninstalled CForms several times and re-installed. I have used the copy of CForms supplied with WHPro and I have installed a current version from the vendor... same result. The forms work properly, they just don't format correct;y. I am providing a screenshot: ScreenShot006.png

Share this post


Link to post
Share on other sites
jnoh

Hey tbarber, I'd love to help you :). I'm not seeing the screenshot. Did you attach it?

Share this post


Link to post
Share on other sites
jnoh

Hey tbarber, have you tried deactivating CSS styling in cforms?

Share this post


Link to post
Share on other sites
tbarber

jnoh, yes, I have tried deactivating CForm's styling. The forms then render exactly as the WHPro theme is designed to do - all elements stacked. The problem is that I don't want them stacked; i want to have other options. Before upgrading to WHPro, CForm's styling and element placement worked. Now, the styling works but the placement of the elements are being forced to stack. Shouldn't I be able to "turn off" WHPro form styling, effectively handing control over to CForms?

Share this post


Link to post
Share on other sites
tbarber

Upgrading to WHPro calls pro.css which contains additional styling for forms. Here's the fix: open ".../WhiteHousePro/css/pro.css" and comment out lines 290 thru 315 and 317 thru 319. Solved my problems and, as far as I can tell, has no adverse impact.

Share this post


Link to post
Share on other sites
Andrew

interesting issue...will check it out for update.

Share this post


Link to post
Share on other sites
tbarber

Thanks for a really great looking WP theme. I am looking forward to the update. You rock! :=)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×