Jump to content
Sign in to follow this  
kruinigere

Upgrading PlatformPro 1.1.1 to 1.2.3

Recommended Posts

kruinigere

Hi, I encounter problems trying to upgrade PlatformPro 1.1.1 to 1.2.3. I use the Base-theme, and the problems occur when I continue to use the Base-theme. I've uploaded the new PlatformPro-map using FTP. I then change the name of the 1.1.1 map in 'Old' and start using the 1.2.3 version. But the result is that the site only shows the header, the menu, the Pagelines Feautures, a blank footer... but no text, no sidebar and no widgets. The admin-area is accessible and works fine. The funny thing is that when I activate the 1.2.3. version (so: deactivating the Base), all the texts and widgets appear and the site works fine - but without Base-finetuning of course. I deactivated all plugins, but with no result. I would really like to continue using Base in stead of finetuning the 1.2.3 version. So, what do I do wrong? Or what could be the problem? The extra code that I added in Base is like this:

body{ height:100%; font-size:13px; line-height:1.4em; background-color:#e8872c; color: #FFF; border-top:5px solid #000; } #primary-nav { font-size: 1.2em; line-height: 1.1em; text-align: left; margin-top: 0px; z-index:28; /* Fancybox Uses 30 */ position:relative; } .font-primary, body, .commentlist{ font-family: "Droid Sans","Lucida Grande","Helvetica",sans-serif; } .font-highlight, h1, h2, h3, h4, h5, h6{ font-family: "Trebuchet MS","Helvetica Charcoal",sans-serif; } .producttabel { border-collapse: collapse; width: 99%; } .productcel { border: 1px solid #CCC; padding: 0 0.5em; } .introtabel { text-align:left; border-collapse: collapse; width: 99%; } .introcel { text-align:left; vertical-align:top; border: 0px; padding-top:15px; } #subnav {display:none;}
Thnx for your help! Edwin

Share this post


Link to post
Share on other sites
makeylon

First, don't bother with 1.2.3 right now. Version 1.3.0 will be out this weekend, as I understand it. Second, when upgrading PlatformPro, I found I have to change the theme to something else to upgrade. Follow the directions here to upgrade: http://www.pagelines.com/docs/upgrading Basically, you have to rename/remove the PlatformPro theme directory, then install the new PlatformPro theme, then reactivate base.

Share this post


Link to post
Share on other sites
kruinigere

Hi Mark, Thnx, also for the remark about 1.3.0 :-) But I followed the instructions on the page you mentioned, also trying to first activate another theme (like the default WP-theme) before activating Base again... but with no result. Like I said: upgrading is not the problem >> 1.2.3 works. It just doesn't work with Base. I hope you can help me out! Bye, Edwin

Share this post


Link to post
Share on other sites
makeylon

Unfortunately, I'm not sure how to help you then. You'll have to wait until a developer or somebody that has had this problem look at it. I don't see any reason why it shouldn't work with Base. Maybe there is something wrong or broken in Base, and maybe it needs to be reinstalled?

Share this post


Link to post
Share on other sites
Andrew

Hey Edwin, Are you getting any errors? Screenshots or live links do wonders. Did you change anything in the core theme?

Share this post


Link to post
Share on other sites
kruinigere

Hi, Herewith 2 screenshots: The site with Base + 1.1.1 http://imgur.com/XWQty.jpg And now with Base + 1.2.3 http://imgur.com/6JYKZ.jpg On the second screenshot the footer is visible but with no text. It should be an orange footer but with a logo and text. About changes made in the core theme (you mean Base them?): I only adapted the base.css (see first post with extra code). I hope that this will help! Thnx, Edwin

Share this post


Link to post
Share on other sites
kruinigere

Hi there, I've installed the new Base-theme (1.3.1) together with the today released Platform Pro 1.3-theme and everything works fine now. Thnx! Edwin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×