Jump to content
Sign in to follow this  
freshlydesigned

All my sidebars are showing up on Blog page

Recommended Posts

freshlydesigned

Hi there, I am having trouble figuring out how to only show ONE sidebar on my main Blog page. On all my other pages everything works fine and I can disable whichever sidebars I want (currently operating three) ...but when I try to do this on the Blog page it doesn't work and they all show up. PS Are you supposed to select which page to show the blog in the WP admin / general settings section or somewhere in Pagelines? Thanks a lot Jamie

Share this post


Link to post
Share on other sites
cmunns

Yes. Go to the template setup in the PP Settings and go back to your sidebar template area. You'll see an "advanced toggle" that you can click on it gives you option to hide on posts pages.

Share this post


Link to post
Share on other sites
freshlydesigned

Great thankyou!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×