Jump to content
Sign in to follow this  
gayatriom

remove White line under feature section

Recommended Posts

gayatriom    0
gayatriom

Hey. So I've tried to remove this white line but to no avail. Any one know what's happening? Also how can I add a drop shadow to the feature section? hear is a screenshot EPAEL.png EPAEL.png

Share this post


Link to post
Share on other sites
Kate    3
Kate

Hi Gayatri - Have you tried either one of these:

#feature_slider{border:none;}
	#feature-footer{border:none;}

I can't remember which one has the border ;) For the dropshadow: Yes, you could do that. However, by default the feature area is setup to take up the entire width of the site. So, you would have to tweak the CSS.

Share this post


Link to post
Share on other sites
gayatriom    0
gayatriom

I tried that but it didn't work. But it's cool. I just added the button menu and that covers up the line! :) thanks tho!

Share this post


Link to post
Share on other sites
solocollective    0
solocollective

I thought i'd revive this thread as I have this dreaded white line under the feature. I only noticed it when I changed to a black site. Does anyone have any suggestions on how to get rid of it? Felix.

Share this post


Link to post
Share on other sites
maxquinn    0
maxquinn

Adding an !important tag to Kate's code above should do the trick. I'm pretty sure it's the feature_slider one too.

 

It should look like this:

 

#feature_slider{border:none !important;}

Share this post


Link to post
Share on other sites
maxquinn    0
maxquinn

My mistake, it's the footer one:

 

#feature-footer{border:none !important;}

Edited by maxquinn (see edit history)

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello solocollective 

 

Can you let us know if Maxquinn's suggestion works for you - if not can you start your own thread as each case is unique depending on your setup and version of Pagelines. We do not revive threads it is better to create new ones. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×