Jump to content
Sign in to follow this  
kenkodog

My links don't all stick when I update an image

Recommended Posts

kenkodog

PlatformPro - I have my own buttons/images I use to link to outside sites and internal pages. Usually when I enter the link URL, it sticks, but on several occasions the link reverts back to the image/button URL. What gives? Here's the URL. For what it's worth, it's the red button at the bottom of the page. http://hooverdamtour.info/iphone-and-ipad-tours/ Thanks Scott

Share this post


Link to post
Share on other sites
Guest Guest

I have come across this issue at times using other Wordpress themes, not just Platform. The best way to do it is to switch over to HTML mode really fast when editing a page and find the section calling the image and enter the proper link manually, that always does the trick for me.

Share this post


Link to post
Share on other sites
kenkodog

I tried your suggestion and it still doesn't seem to work. In fact, I saved the page, refreshed/viewed the page in a browser and whan I click the link, it goes back to the image link and not the wanted URL. Then I went back and looked in the html, but in there is the correct link. I can't figure it out and I need these buttons. They're the ones that say "Buy Now!."

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×