Jump to content
Sign in to follow this  
monicayother

setting in backend look weird

Recommended Posts

monicayother

Hello I have installed and used Platform Pro Dev. on a couple of sites, but on the one I am building now, it looks different (not in a good way) when I go to the Platform settings. And I get this message: UI Layout Initialization Warning The layout-container "DIV/.one-sidebar-right .layout-main-content" has no height. Therefore the layout is 0-height and hence 'invisible'! What happened? I deleted all the platform files and reinstalled it and it's the same. I can work with it, but it's much easier to navigate when it's laid out correctly.

Share this post


Link to post
Share on other sites
monicayother

Update to my question..I need help on this asap, please. I cannot change the width of the columns, my background behind the canvas is not showing up and I can't make a lot of adjustments. HELP PLEASE!!!!

Share this post


Link to post
Share on other sites
monicayother

It is fixed now, I had the host site look at it...but i read another post with someone having the same problem....all the text runs down the screen - It's fixed. So thanks anyway!

Share this post


Link to post
Share on other sites
tindel
how did you solve it, or where was the post. having the same problem.

Share this post


Link to post
Share on other sites
senthorcreative
I am having the SAME problems, can not figure out how to fix this!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×