Jump to content
Sign in to follow this  
peaches_industries

Demo Content Platform Pro

Recommended Posts

peaches_industries

My site has been fine for weeks, but today ALL features and boxes reverted back to the demo content without a interaction from my site. url: http://www.peachesindustries.com It's a very big problem because this is our company homepage. Please help us. Thanks.

Share this post


Link to post
Share on other sites
Kate

Hi Christoph - It looks like at least the features are still correct. Why don't we do this: double check that your content is still in the admin panel. Then be sure that the box set you created is the one that's selected for each of the pages where the issue is.

Share this post


Link to post
Share on other sites
peaches_industries

Hi, it's very weird. I created new feature-sets and now it works for me on the homepage but every few days demo content is still imported and marked in default-boxes. how can i stop to import demo content?

Share this post


Link to post
Share on other sites
Andrew

There must have been a handling issue.. did you change anything in your install?

Share this post


Link to post
Share on other sites
peaches_industries

yes, but there is only new content and a wordpress plugin for languages switch installed.

Share this post


Link to post
Share on other sites
cmunns

Is it WPML? If that plugin had to regenerate content to do the language switch then the problem might lie there.

Share this post


Link to post
Share on other sites
peaches_industries

I found a solution. You have to deactivate translation for boxes and features in WPML, translation management, setup multilingual content.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×