Jump to content
Sign in to follow this  
eisinc

Tables and Background Images

Recommended Posts

eisinc

Hi, Am having a problem, why when I create pages and I am adding in for using HTML I create the HTML using a HTML editor and add image background to the tables the backgrounds are not showing up yes I have uploaded the images to the server and using the complete URL of the images in the HTML code. Also when I create tables with cells and columns the images are appearing to the top of the Cell and the text is appearing to the bottom of the cell note I have the text in the left cell and the images in the right cell. Take a look at the link: http://euclidinternetsolutions.com/testblog/ Thanks for all your help.

Share this post


Link to post
Share on other sites
eisinc

I was able to make the background image appear in the table by using CSS styling. Still having the placing of images directly in the tables appear as i need them but the text in the cell next to the image appear as if its being floated to the bottom of the cell. Thanks

Share this post


Link to post
Share on other sites
jnoh

Hey EISinc, can you describe more how you're inserting the images. The image urls are very strange looking: unsaved://images/pageheader_webhosting.gif

Share this post


Link to post
Share on other sites
patcran

Hey guys, I' getting the same issue when I place images in my tables. Is this a CSS issue that's pushing our images up? Thanks!

Share this post


Link to post
Share on other sites
Andrew

can you post a screenshot of the image issue?

Share this post


Link to post
Share on other sites
Andrew

looks like you got it working... what was the issue?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×