Jump to content
Sign in to follow this  
WebIT

nav bar color inconsistency gray and blue

Recommended Posts

Kate

Hi Jason - If you take a look at the source code you'll see that the items actually have different classes. It appears the "ancestor" styles for "New Clients" is being overridden. Any chance you've modified that? You may want to check that. In the meantime, adding this to your custom code (CSS) should do the trick:

.current-menu-item a{background-image:url("/wp-content/themes/iblogpro/pro/images/nav-sprite-blue.png") !important;}

Share this post


Link to post
Share on other sites
WebIT

where do I check that in the stylesheet? i'd like to, as you suggest get to the core instead of add to my custom.css thank you for the quick response! jason

Share this post


Link to post
Share on other sites
Kate

Hey Jason - If it is being overridden, it would be somewhere you've made changes. So, just review any code you've added, and check that it does or doesn't contain references that could be overriding the link background. If it doesn't, then go ahead and just add the CSS I listed above ;)

Share this post


Link to post
Share on other sites
WebIT

custom code worked. thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×