Jump to content
Sign in to follow this  
tbk4568

Cannon access admin panel - got error

Recommended Posts

tbk4568

I just purchased and activated Platform Pro for my site, remembereden.com. Upon activation, I received the following error: Fatal error: Call to undefined function register_nav_menus() in /home3/remembi3/public_html/wp-content/themes/platformpro/platformpro/sections/nav/section.nav.php on line 36 Now, I can't visit the site OR login to the admin panel. I'm freaking out! Please help!

Share this post


Link to post
Share on other sites
bevj

first off, you can take a breath as you haven't lost any content. there is just a glitch in the matrix Here are a couple of ways that I have fixed similar errors in the past, usually with a strong drink in hand. You'll need to get into your website's backend (FTP, cpanel, etc) try re-uploading the file. section.nav.php, to .../sections/nav/ file - it might be something weird with that file. deleting the platform theme folder should cause your wordpress to revert back to a previous or default theme thus allowing access. try going to wordpress.org and searching solutions you will be amazed at people that have had similar problems with different themes. anyway, good luck - again breathe. hopefully this helps, Bev

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×