Jump to content
Sign in to follow this  
tim4708

How to Disable Picture Link in Boxes

Recommended Posts

tim4708    0
tim4708

Hi, I am wondering how to disable the respective links associated with the pictures within "Boxes"? Thank you! Tim

Share this post


Link to post
Share on other sites
Kate    3
Kate

Hi Tim - If the images were input using the "PlatformPro Box Options" on the box edit screen, then the link is optional, and is added in the "Box Image Link" text box. However, if the image and link were added in the main content area of the edit screen, (which, if I'm looking at it correctly, yours were), you would just need to delete the anchor tag surrounding the image. For instance, currently you have: `Our-Customers-resized.png` That would become: `Our-Customers-resized.png` Hope that helps.

Share this post


Link to post
Share on other sites
tim4708    0
tim4708

Thanks, Kate. This is quite helpful. The only issue is that I do not know where to go to find this code to make the edit you suggested. Best, Tim

Share this post


Link to post
Share on other sites
Kate    3
Kate

Hey Tim - In the left column you'll see a "Boxes" heading. Below that, select "boxes". You'll see a list of the boxes that are being used, similar to the way posts appear. Click on the box you want to edit, (or select "edit" for the one you're looking to edit.) Then go from there. Make more sense?

Share this post


Link to post
Share on other sites
tim4708    0
tim4708

I think I am in the right spot now, however there is still an issue. I went to "Boxes" -> "Boxes"-> "Our Clients" -> "Text Box" -> "HTML" -> "Code" -> and then I deleted:

That (1) successfully disabled the link associated with the picture, BUT (2) changed the font in the "Our Clients" box. What would you suggest as a next step? Thanks!

Share this post


Link to post
Share on other sites
tim4708    0
tim4708

...I'm having trouble inserting into this post the code I deleted, for some reason. Anyway...I deleted the code you suggested.

Share this post


Link to post
Share on other sites
tim4708    0
tim4708

I played around with it. Problem solved. Thanks so much, Kate!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×