Jump to content
Sign in to follow this  
groves

box set allocation to a specific page- not working

Recommended Posts

groves

Help. Bit new to this. I have created 2 box sets but when I allocate one of them to a specific page, all the boxes appear. PLUS in the box set template, I have set for 3 rows, yet at the top of my box page there are 2 rows then all the boxes again reapeat themselves in rows of 3. Even tried deactivating the very limited number of plug ins I have. www.insidemani.gr stoupa accomodation and eating out[*]

Share this post


Link to post
Share on other sites
mediagang

I'm also having the same issue. All boxes are showing despite setting the page to use 1 set only. Is this a bug? Using WordPress 3.0.5. Md0vN.gif

Share this post


Link to post
Share on other sites
mediagang

Worked it out. I had other sections included in the settings > template setup > Box Page i.e. make sure you only have Pageline boxes in there..

Share this post


Link to post
Share on other sites
cmunns

yes, make sure that the soapboxes section isn't in there (that's the 2 row version)

Share this post


Link to post
Share on other sites
groves

That worked for me too. Thanks. Now how do I get the heading (typed into the page text box) to appear at the top of the page and NOT under the boxes?

Share this post


Link to post
Share on other sites
groves

Sorted it, Catrina. Me being dumb again.Was just a question of re-ordering the box template in Platform settings

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×