Jump to content
Sign in to follow this  
airwolf85

Unwanted line

Recommended Posts

airwolf85    0
airwolf85

Hello everyone! We have a WordPress (WP) site setup, and have opted to use "Whitehouse" for our theme. During the course of constructing our Whitehouse themed WP site, I noticed a line at the top of our opening/starting page. It currently says: "On 13/01/2010, In Uncategorized, By airwolf675". Unless I'm mistaken, it would seem our starting page, has somehow started out as a "post", rather than a "page". Subsequent pages in our WP site, do not have this line at the top. How can I remove this? If it ultimately ends up meaning I have to re-make this page, how can I make that new page the opening page to our WP site, without ruining or adding to the navigation bar at the top (or the side) of the site? I hope you can advise.

Share this post


Link to post
Share on other sites
jnoh    0
jnoh

Hey airwolf675. Make a page titled "Home". Under 'Settings > Reading', set the front page to a static page: the page that you just created, "Home".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×