Jump to content
Sign in to follow this  
lmmolitor

Drop Downs Working Yesterday, but not Today?

Recommended Posts

lmmolitor

Hi ... something weird happened today ... i went to my site and the drop down menus that were working yesterday, are no longer working. I've check the main Platform Pro Theme Option area under Header and Nav and Enable Drop Down Navigation is still selected. Any clues as to why this is happening and/or what I can do to resolve? thx!

Share this post


Link to post
Share on other sites
bryan-hadaway

That would be the same question I would pose to you... did you make any new changes yesterday? New customization, new plugin, upgrade, anything? Thanks, Bryan

Share this post


Link to post
Share on other sites
lmmolitor

i did add a couple new plug ins ... NextGen Gallery Smooth Gallery Google XML Site Map

Share this post


Link to post
Share on other sites
kastelic

Try deactivating all plugins, and then if the issue resolves, reactivate one by one to find the culprit.

Share this post


Link to post
Share on other sites
lmmolitor

thanks for the advice Jimmy - the culprit was the NextGen Smooth Gallery plugin. All is good now -liz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×