Jump to content
Sign in to follow this  
platourshawca

Change to permalinks problem

Recommended Posts

Kate

Hey Paul - Try changing it back to default, and then back to your permalinks.

Share this post


Link to post
Share on other sites
platourshawca

Thanks Kate. I've actually already tried that several times. In the meantime I've put it back to the default so the site is up and running. Might you have another suggestion? Much gratitude. Oh, does it make that much difference for SEO for the website to have the default permalink settings? I'm told it does, but I'm not overly experienced in these matters.

Share this post


Link to post
Share on other sites
bryan-hadaway

You should just use `/%postname%/` for the most SEO-friendly and people friendly URL's. Thanks, Bryan

Share this post


Link to post
Share on other sites
platourshawca

Thought so. thanks Brian. Hopefully I'll find some answers. I made the mistake of going with the default when I first built the site and am now having to fix the problem.

Share this post


Link to post
Share on other sites
platourshawca

I'll give it a try and let you know. Thanks.

Share this post


Link to post
Share on other sites
platourshawca

I installed the plugin and activated it, but didn't work. None of the pages worked. Two questions come to mind: 1. After installing the plug-in, should I leave the permalink settings to the default or should I change them to the custom settings suggested. 2. Should I be updating my htacess (not that I'm entirely clear what that is). Again, many thanks. Paul

Share this post


Link to post
Share on other sites
mothpre

I was just doing the same thing, fighting with the permalinks. Just installed the plugind, set the permalink to default, and when I tried it it was just so slow and the this appears:

This webpage has a redirect loop La p??gina web http://holisticafact.com/?cat=36
Must be a problem caused by the plugin.. :( what to do now?

Share this post


Link to post
Share on other sites
mothpre

Some how, don't know why it's now working for mw.... I went to mi Filezila and F5 to refresh it. when i look at the .htacces file it was like when its no recognized for any program it wasn't .txt nor .php . so I give it 666 permissions. and then I went to Permalink Settings in Custom Structure i set it to: /%postname%/ it updated and I went to try waiting for the error and the not found page. But i worked. I THINK: you have to give some time to the file to be recognized Hope it works for you.

Share this post


Link to post
Share on other sites
platourshawca

Hi Mateo, Where did you give it a 666 permission?

Share this post


Link to post
Share on other sites
platourshawca

I fixed it! Used Dean's Permalinks Migration! Yeah!

Share this post


Link to post
Share on other sites
mothpre

Sorry I havent seen you reply -> this forum need some e-mail reply something... right click>file permissions> 666 Nice you solve it... its so stressing not having solve :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×