Jump to content
Sign in to follow this  
bhagastan

Blank page after activating 'Base'

Recommended Posts

bhagastan

When I'm trying activate 'base' theme, I see blank white page, and any link, or url doesn't work anymore - blank white page appears. What's wrong? I reinstall wordpress and themes three times, no results. Of course, I install 'Pro' before (without activation), and 'Base' after, as in video tutorial. =( And second questions: Google font replacing works in 'Custom CSS' fields? I'm trying, but nothing changed. How about that:

	#primary-nav li a {
	color: black;
	font-family: 'Ubuntu';
	font-size: 1em;
	font-style: italic;
	text-transform: none;
	}
	

All works, except font-family attribute. 'Google API use' checked, and Font-family field content: 'Ubuntu|PT Sans' Or it works, only if I have that fonts on my computer, no? Thank you! http://elementzofmusic.com/category/school/

Share this post


Link to post
Share on other sites
bhagastan

And one more think... So, as I think, there are problem only with non-latin character. That is from Google API (link to Ubuntu font (cyrillic):

http://fonts.googleapis.com/css?family=Ubuntu:regular,italic,bold,bolditalic&subset=[b]cyrillic[/b],latin
I tried put it in Custom CSS:
@import url('http://fonts.googleapis.com/css?family=Ubuntu:regular,italic,bold,bolditalic&subset=cyrillic,latin');

but it not takes changes... Which file I need to edit to change 'link ref' Google's cyrillic compatible stylesheet?

Share this post


Link to post
Share on other sites
cmunns

Cool looking site already! When you activate PlatformBase is it a blank White screen or just blank with the background? You tried reinstalling, but did you re-download PlatformBase to make sure it's complete? Also, it does look like you got the cyrillic characters working, no?

Share this post


Link to post
Share on other sites
bhagastan

Thanks, Cmunns =) White page without background, without code, without anything. And after it happened, I can't log in wp-admin. Need to go in c-panel and reinstall WordPress with Fantastico. I tried install redownloaded version of both, no changes. Next, cyrillic fonts... =) So, it's work ONLY if I have font on my system. If 'PT Sans' installed, then I see it. But if I change font to 'Ubuntu', en example, that NO installed on my system, then: 1) English characters works perfectly (such a 'Leave a Reply') 2) But instead russian characters I see 'Verdana', or something 'sans-serif', as I wrote in CSS. And third...)) ??” Now I have only PlatformPRO installed and am editing only 'Custom CSS' field. I can upgrade 'Platform' safely, in future, right? It will breaks only if I change something in 'Editor', like a 'function.pnp' file and e.t.c?

Share this post


Link to post
Share on other sites
catrina

Have you tried carefully re-installing WordPress by uploading to FTP instead of using Fantastico?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
bhagastan

Of course, try!!! Eehh, it doesn't matter now. Don't worry about that.

Share this post


Link to post
Share on other sites
Andrew

Arslan, this thread is hard to follow. In the future, Can you post your questions in their own threads? (not several at a time.)

Share this post


Link to post
Share on other sites
JaxonWhelan

Amadeus Rockband has imparted an extraordinary and astonishing video to us. "Catch 22 of days and dreams" is the title of that video. If it's not too much trouble watch this video to get yourself engaged in the isolate days and also you can get ninjaessays easily. Because of the site for offering this video to us.

Share this post


Link to post
Share on other sites
ksleiwe
On 1/28/2011 at 6:34 PM, bhagastan said:

And one more think... So, as I think, there are problem only with non-latin character. That is from Google API (link to Ubuntu font (cyrillic):

 
http://fonts.googleapis.com/css?family=Ubuntu:regular,italic,bold,bolditalic&subset=[b]cyrillic[/b],latin

I tried put it in Custom CSS:

 
@import url('http://fonts.googleapis.com/css?family=Ubuntu:regular,italic,bold,bolditalic&subset=cyrillic,latin');

but it not takes changes... Which file I need to edit to change 'link ref' Google's cyrillic compatible stylesheet?

Thanks.

Share this post


Link to post
Share on other sites
ninad

Wonderful article. It's very useful.

It looks like you have put lot of work into this.

Mobile apps have become an important part of every business. Mobile apps have been affecting business for quite a while and help in expanding scalability. Developing an astonishing-looking app with robust security and modern technology is a tough task. For this QuikieApps, the leading mobile app development company in Bangalore has the best expertise in mobile app development. To develop the finest applications with attractive interfaces and smooth operations, you can count on us. QuikieApps is the top React Native app development company in the market. We have influenced various fields including travel, sports, eCommerce, enterprise, marketing, social media, gaming, etc. As a top Reactjs development services provider, QuikieApps design, and develop Web Apps and Mobile apps that get featured in the app store and win the marketplace. We build apps that get noticed. We excel in strategy, design, and development for iPhone & Android apps, and work for startups and enterprises as well.

 Web development company

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×