Jump to content
Sign in to follow this  
matt4stir

Unable to hide widgets in Sidebar Wrap

Recommended Posts

matt4stir

The only way I figured I could control my sidebars was to put the primary, secondary, and tertiary sidebars in the Sidebar Wrap. I control which show by hiding the ones I don't want. (This doesn't seem to be ideal, but I've been screwing around with this platform for hours and hours and haven't found a better way.) Anyhow, this works on every page but one. On my actual blog page, it defaults to showing all three. I've tried creating new pages... nothing seems to work. (http://www.big-words.net/?page_id=51)

Share this post


Link to post
Share on other sites
bryan-hadaway

To take control of the sidebar you simply needed to move a widget to the primary sidebar and that would wipe everything out but that one widget. You could further customize from there. If that is a no go let me know exactly what part of the sidebar on http://www.big-words.net/?page_id=51 you do not want shown. Thanks, Bryan

Share this post


Link to post
Share on other sites
matt4stir

Ug. I was trying to take screen shots to better explain my problem when I found a solution in the templates. Apparently I needed to open up Advanced Settings on the individual sidebars and click the "hide on post pages" button. I am not sure this is the best idea, but it seems to work. Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×