Jump to content
Sign in to follow this  
shibatabread

Changing Post Title Font

Recommended Posts

shibatabread

Please bare with me. I have followed a video to change the post title to "Lobster" by entering "Lobster" under Google Family Font under Text and Fonts setting. And I have entered .post-title h2{font-family:"Lobster";} under CSS rules under Custom Code setting. However, I'm not seeing any changes in post title font. Am I missing something? Thank you as always. www.genkiradio.com Using PlatformPro

Share this post


Link to post
Share on other sites
Andrew

Hi Ryo, Use Firebug to see if I'm correct; but I believe the post-title was changed to `.entry-title` in an update.

Share this post


Link to post
Share on other sites
shibatabread

Thanks for getting back to me. According to Firebug, it is post-title and not .entry-title.

Share this post


Link to post
Share on other sites
bryan-hadaway

Try: `.fpost .post-title h2, .fpost .post-title h2 a{font-family:lobster}` Thanks, Bryan

Share this post


Link to post
Share on other sites
shibatabread

Thank you, Bryan for your help. Unfortunately, I'm not seeing the "Lobster" font. It looks as though it changed into maybe a "Times New Roman" font?

Share this post


Link to post
Share on other sites
shibatabread

Thanks all for your suggestion. I'm still not getting it. It's no big deal. I will move on. Thanks,

Share this post


Link to post
Share on other sites
cmunns

The CSS appears to be fine as it is present and does say Lobster, it must be a problem with the loading of that actual font from Google...can you post a screenshot of the Text Options screen you have?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×