Jump to content
Sign in to follow this  
eldrmozz

problem with contact forms...

Recommended Posts

eldrmozz

hum... i desesperaly try to create a form contact and... it doesn't work. Is this a problem with a plug ? or with platform pro ? the problem occures with Contact form 7 or Fast Secure Contact... i did put the code on a new page [si-contact-form form='1'] and nothing happen... i see [si-contact-form form='1'] but not my contact form have you seen this problem before ?

Share this post


Link to post
Share on other sites
cmunns

Did you actually activate the plugin? Also, did you try using both the visual and/or HTML editor to enter the shortcode?

Share this post


Link to post
Share on other sites
eldrmozz

well i try first in the visual mode. And after in html mode... doesn't work :( do pagelines have a nice contact form ready to use ? :)

Share this post


Link to post
Share on other sites
eldrmozz

thanks... but it doesn't work either... filezilla doesn't wan't upload all the files. Maybe i have a bad plugin !

Share this post


Link to post
Share on other sites
rstarr

I don't think so. I can't get either cforms II or contact form 7 to work. They appear on the site and everything looks fine, but nothing gets sent to the admin email.

Share this post


Link to post
Share on other sites
bryan-hadaway

Okay Emmanuel, same thing I said in Rachel's topic: Actually, this might be your hosting. Let's get a breakdown of your setup: - PlatformPro version? - WordPress version? - Host? - Link? Thanks, Bryan

Share this post


Link to post
Share on other sites
onlinetracker

Unfortunately, the only way to test if there is a conflict is to disable all of the plugins, activate the contact plugin and see if it works. If it doesn't, there is always a chance that one of the plugins is still conflicting. I've run the problem of bugged interactions before and I disable everything, test the plugin.. then delete plugins from the server until the contact form works. As long as the contact form is installed properly, this process will work.

Share this post


Link to post
Share on other sites
eldrmozz

hello well i'm hosted hostpapa and i use last versions of platformpro (upgraded) and wordpress too (the 3 i guess). I tried to disable all my plug in (god ! the mess, when i reactivate them !!!). But it didn't work too. the only contact form working is contactme as you can see http://www.fixxions.fr/fixxions/contact/ it is very simple, but i don't need more, for the moment. :)

Share this post


Link to post
Share on other sites
eldrmozz

hello i have installed contactme and that one is functionning, so i'm ok (a little bit disappointed not to have managed make the others contact forms functionning (outche sorry for my english)... but don't be afraid i'm sure i will have a lot more of new questions !! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×