Jump to content
Sign in to follow this  
buffalo777

Footer is shifting under the footer logo

Recommended Posts

buffalo777

I added an "a href" code to the Feature Boxes so i can click on them and navigate to a page. It works great. The problem is that now the footer is under the footer logo. AND the "Pages", "Stay In Touch", "More", and copyright are now clickable. The link for the last Feature Box (#3) is active under each of those words and copyright. How do I move them back into proper position and remove the active link under them. PS I want to keep the active links in the Feature Boxes. Thanks for any help you can give me!

Share this post


Link to post
Share on other sites
bryan-hadaway

Did you close all html tags properly? Let's get a link so we can see... Thanks, Bryan

Share this post


Link to post
Share on other sites
buffalo777

Hi Bryan My site is: www.lifetreemn.com It looks like it is only happening on the main page so it must be related to the hyperlinks I inserted. I checked the code in the Feature Boxes and it is the same in all 3.

Share this post


Link to post
Share on other sites
buffalo777

It might seem that way but no. On the main page, the bottom logo is supposed to be next to the categories currently underneath it not above them.

Share this post


Link to post
Share on other sites
bryan-hadaway

Looks correct in both IE and Firefox for me. If you're still seeing it what browser/version? And get us a screenshot so we can see what you see. Thanks, Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×