Jump to content
Sign in to follow this  
maxquinn

No settings save in Platform Pro

Recommended Posts

maxquinn

Hi. When I try to change any of the theme settings in Platform Pro, nothing happens. The 'Saving' text accompanied by a wheel showing it's busy appears, but this never goes away however long I leave it, and then when I refresh the options go back to the previous settings, and have no effect on the site. Any ideas? I find myself out of pocket for a framework I can't modify. I've already seen the following thread but the proposed solutions have no effect. http://www.pagelines.com/forum/topic.php?id=5256 Cheers, Max.

Share this post


Link to post
Share on other sites
Andrew

Hey Max, Have you deactivated all your plugins?

Share this post


Link to post
Share on other sites
maxquinn

Hi Andrew, thanks for the help! I've tried that but it still had no effect, I've also tried switching to the wordpress default theme and back again, and checked all the file permissions on my server.

Share this post


Link to post
Share on other sites
Andrew

Hey Max, This is an issue that some systems are getting for some reason.. We've added a fix, that we're testing 1.2.3 write us an email and we'll send it to you.

Share this post


Link to post
Share on other sites
maxquinn

Ah awesome, thanks for that Andrew, sending an email now.

Share this post


Link to post
Share on other sites
joanneshawaiirrcom

I am also experiencing the same saving problem intermittently. Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×