Jump to content
Sign in to follow this  
remcobronsomanythoughtsnl

Feature transition doesn't stop when playing video

Recommended Posts

remcobronsomanythoughtsnl

On my website in development with the PlatformPro theme I want to place a YouTube video in the slider. All went well, however when I play the video in the feature the feature doesn't stop the transition so it goes to the next slide stopping the video. You can test it here: http://www.somanythoughts.net/bbart/ I'm using the 'classic' embed code from YouTube (not the iframe code). What can I do to make the transition stop when the video is started? Thanks, Remco

Share this post


Link to post
Share on other sites
makeylon

Currently, I think the only way to stop the rotation is by showing the controls and then the user would have to click on the play/pause button. Having it automatically pause the rotation while a video is playing would be a great add, but I think that would require too much coding even if it would be possible. But there are likely too many factors to consider and no inputs from the video itself to allow coding control like that.

Share this post


Link to post
Share on other sites
remcobronsomanythoughtsnl

Okay - that's a pity but from a technical standpoint understandable, thanks! Should anyone know any other coding voodoo please let us know!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×