Jump to content
Sign in to follow this  
Jenny

Did have 3 boxes, now only 3

Recommended Posts

Jenny

On my home page, I did have 3 boxes showing up but now only 2 are showing. I did change around the font size so i assume that has something to do with it. I tried making icons within boxes smaller to see if it was just pushed off the page, but no luck. Any help is greatly appreciated! The Healthified Mom


Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
Kate

Hi Jenny - A couple things... First, the HTML isn't being generated, so it appears to be a "backend" thing. So... First things first: this one may sound obvious, but: make sure there are still three boxes in "Boxes". Second: Under "Settings->Box Settings" double check that "Maximum Boxes to Show" is set to the correct value. Third: If the home page is a static page, there will be a section underneath the area where you enter post content titled "PlatformPro Box Section Options". Make sure the correct value is chosen for "Number of Feature Box Columns". (I'm assuming this isn't the issue, as the third box isn't being generated, and should've just appeared below the others if it was.)

Share this post


Link to post
Share on other sites
Jenny

Thank you for your suggestions. Setting the maximum boxes to show worked. I'm not sure why it worked originally and then stopped, but regardless it's fixed! Thank you. :)


Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×