Jump to content
Sign in to follow this  
emidzi

Serious problem-I completely lost my blog

Recommended Posts

emidzi

I am working in page.ly as a host. I uploaded the free version. Then I purchased the Pro Version. Now when I click on "themes". I get a blank white screen. I am unable to do anything. When I click on the Plug in tab, everything is white--a white screen, I am unable to do anything. Undersettings...everything is white. Posting a blog...that screen is white too. I no longer have a blog!

Share this post


Link to post
Share on other sites
Guest Guest

I'm a bit confused. Are you saying that you purchased and activated Pro, and now you are seeing this blank page? If so, do you have FTP or some other kind of access to wherever your blog is hosted? You can manually remove Platform Pro and then WP will revert back to the default theme. Then we can figure out what is causing this issue.

Share this post


Link to post
Share on other sites
emidzi

I think I am (currently, but not forever) a bit over my head. I am going through page.ly. I am open to manually removing it. How would I do this. Here is my empty blog. http://superfrugalette.com/

Share this post


Link to post
Share on other sites
emidzi

This is a better way of describing it...every heading I click on the left hand side, takes me to a blank white screen. Everything is in accessible.

Share this post


Link to post
Share on other sites
Guest Guest

I apologize but I'm not too familiar with page.ly. What kind of CMS/backend system do you have (if any). If you don't have anything other than access to your actual site, you may want to contact customer support and have them remove the theme for you. Also, just to be clear, you were able to use the free version just fine before, yes?

Share this post


Link to post
Share on other sites
emidzi

I just logged out of admin, and my admin panel is now gone. That screen is completely white too.

Share this post


Link to post
Share on other sites
emidzi

"I apologize but I'm not too familiar with page.ly. What kind of CMS/backend system do you have (if any)." I do not think I have a CMS/backend system. I chose pagelines because I like the way the blog styling. I selected page.ly as a wordpress host. Yes, I could access the free version, but it did not have all of the features that I wanted...ie. I couldn't have the twitter icon at the top of the blog with the free version. You could order Pro from the wp/page.ly site. I have sent an email to page.ly explaining the difficulty.

Share this post


Link to post
Share on other sites
emidzi

I have been able to reset page.ly. I followed the steps in the video but my screen is different. Than the one I see in the video. This is the message I received: Installing Theme from uploaded file: platformbase.zip Unpacking the package??¦ Installing the theme??¦ Destination folder already exists. /var/www/vhosts/superfrugalette.com/httpdocs/wp-content/themes/platformbase/ Theme install failed.

Share this post


Link to post
Share on other sites
emidzi

When should I expect an answer to my questions since I am unable to even access the product?

Share this post


Link to post
Share on other sites
Guest Guest

Was Platform Base the only package you installed originally? In order to use Base you need to also have Pro installed, as base is used for creating custom child themes. If you just installed base and activated it without having pro installed, perhaps that's why you were seeing a blank page (I've never tried this so I dunno what happens if you try to activate base without having pro installed). If you don't have pro installed too, install pro and THEN activate base and you should be all set.

Share this post


Link to post
Share on other sites
emidzi

This is a different problem. (I have contacted Page.ly customer support as well.) I was able to "reset" Page.ly and wipe out any theme that was previously installed--it completely revered to a default theme. I then installed Pro, but did not activate it. Then I uploaded Base. When I uploaded Base, I was not given the option to install it. The error message I received was: Installing Theme from uploaded file: platformbase.zip Unpacking the package??¦ Installing the theme??¦ Destination folder already exists. /var/www/vhosts/superfrugalette.com/httpdocs/wp-content/themes/platformbase/ Theme install failed. I am wondering if Page.ly did not uninstall both programs?

Share this post


Link to post
Share on other sites
makeylon

Elizabeth, The reason the Base install failed is because the folder already exists. You will need to remove or rename the folder "platformbase" and then reinstall Base. You should be able to get access to your folders through the Page.ly account portal, some kind of file manager. If not, contact customer service for your hosting account and have them walk you through it. 1) remove or rename current "platformbase" folder on your server. 2) reinstall platformbase theme. That should solve it for you.

Share this post


Link to post
Share on other sites
Andrew

@mark good answer. Yes, you get blank pages when PHP errors are thrown for whatever reason. @Liz There are some good docs on upgrading in the Docs, did you check em out?

Share this post


Link to post
Share on other sites
emidzi

Mark, I contacted page.ly and received in answer in about an hour. He agreed with your diagnosis of the problem. Here are the instructions he provided: "So here is your route. - Login to your website, and under hosting Panel, Upgrades get the FTP upgrade which will activate FTP service - Follow the instructions and connect to the server with an FTP client - Navigate to the /httpdocs/wp-content/themes directory and remove the necessary folders - the upload the necesary folder into the /httpdocs/wp-content/themes directory. - then try to activate." I did have to pay ($5) for upgrade to a FTP. I also had to download filezilla (free). I just deleted the PlatformPro and Base. I will try to reinstall again and give you an update.

Share this post


Link to post
Share on other sites
emidzi

"Congratulations! PlatformPro Has Been Successfully Activated. "

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×