Jump to content
Sign in to follow this  
bloew11

showing youtube videos in post overview

Recommended Posts

bloew11

hello, i would like to show the movieplayer for example youtube in the Post Overview. detailed description: * i add a link to youtube in my post (http://beli.xn--lw-fka.ch/2011/01/edward-sharpe-the-magnetic-zeros-home/'>http://beli.xn--lw-fka.ch/2011/01/edward-sharpe-the-magnetic-zeros-home/) * in the post i see the youtube player * now i want this player also in the overview before clicking on read more.(http://beli.xn--lw-fka.ch/) thanks for your help beli

Share this post


Link to post
Share on other sites
kastelic

In your Platform Pro settings under "blog and posts" under the heading "Post Excerpt or Summary Handling" check the home/blog page. Then simply go to your post and post the video embed code into the excerpt box below the post content box.

Share this post


Link to post
Share on other sites
bloew11

i tried it with the setting: Post Excerpt or Summary Handling - Posts/Blog Page - Single Post Pages - Search Results - Category Lists - Post Archives (all of them are checked then i create a new post with the youtube link in excerpt. but i still only see the link to youtube in the overview instead the videplayer (link to overview of "test2 post" (http://beli.xn--lw-fka.ch/).

Share this post


Link to post
Share on other sites
Kate

Hi Beli - You have a couple of options here. First, I would recommend adding it to the custom excerpt section, which appears below the main content box of any post add/edit screen. Second Option: "Settings->Blog and Posts->Full Post Content" check "Posts/Blog Page" and uncheck the option you listed above for "Posts/Blog Page". This will show the full content of the post. You can cut off where you want the excerpt to end by using

<!-- more -->

. Obviously this isn't as "backwards compatible" if you have multiple posts already created. Third option: use a plugin like "Advanced Excerpt".

Share this post


Link to post
Share on other sites
bloew11

Thank you very much for your help! now it works.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×