Jump to content
Sign in to follow this  
lmoneill

Images uploaded are in zoom mode

Recommended Posts

lmoneill

Hi - i have tried to upload several images in the features section, but whenever I am trying to do so, I only get a "zoomed" version, i.e. I only get a small portion of the image as if there was a zoom mode. I am using a 960 x 330 format. Is there something I am not doing properly, or a "zoom" mode I am unaware of? Thank you

Share this post


Link to post
Share on other sites
Guest Guest

What is the URL of the site you're having the issue with? Are the images you are uploading to the feature section exactly 960 x 330?

Share this post


Link to post
Share on other sites
lmoneill

Thanks for replying Tyler. The site (which is still under construction) is louismartinoneill.com. I have been using several formats, including a number of pictures in 960 x 330, but I always run into the same problem.

Share this post


Link to post
Share on other sites
Kate

Hi Louis... Yes... the images you're putting in are too big. The feature section doesn't resize images. So, you'll need to make sure you're inputting it at the dimensions of the feature area.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×