Jump to content
Sign in to follow this  
slexperience

image not working in call out section

Recommended Posts

slexperience

I had a logo working for a long time and then I broke the site and can't seem to get an image to go back to the call-out section for some reason. I have tried uploading different images etc.... thoughts? www.servantleadershipexperience.org is the site the call-out is on the bottom and the image should be on the right

Share this post


Link to post
Share on other sites
catrina

I checked your HTML and the image is there, but it's just not displaying. I checked the image URL (this one: http://www.slexperience.org/wp-content/uploads/2010/12/Lead222Logo-small3.jpg) to see if it works, but the image can't be found. Would there be any reason why the image isn't loading?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
slexperience

thanks Catrina that url was the old database i have tried uploading new images....maybe its a cache issue? how would i clear the cache?

Share this post


Link to post
Share on other sites
cmunns

It depends on the browser I would google it depending on which one you use.

Share this post


Link to post
Share on other sites
slexperience

i fixed the problem apparently there are two places to update the call-out in platform pro(one is under the template options and on is under the footer)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×