Jump to content
Sign in to follow this  
authordtg

footer and boxes

Recommended Posts

authordtg

My footer section and my feature boxes for some reason have changed how they look on the live site. I have checked all my settings and they are correct - boxes are set up for 3 columns and the footer is set up for 5 columns. The footer section is showing all my content for the footer in the furthest RIGHT fifth column, when previously it was all set up on 5 columns. The feature boxes have correct settings but they are showing not in 3 columns, but in 3 rows. I have checked all settings both in the Platform section and in the WP Admin section and can't get it to go back to how it was originally set up (correctly)

Share this post


Link to post
Share on other sites
authordtg

duffthegolfer.com thanks for any assistance

Share this post


Link to post
Share on other sites
authordtg

after further review, not only have my boxes gone from 3 columns to 3 rows, my posts are now in columns as well, and i dont recall changing any settings - they formerly were in 3 rows in the content section of my template.

Share this post


Link to post
Share on other sites
Andrew

Can't see the problem you're having.. everything looks good to me. Did you check for markup issues?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×