Jump to content
Sign in to follow this  
buffalo777

Can't get drop-down menus to work

Recommended Posts

buffalo777

I am using StationPro. On the themes, I checked to enable drop-down menus. However, when I set one page to be a child to another, the drop down menu does not show up. I've looked all over the place and tried several different settings and can't get it to work. Any help you can give me is appreciated! Here is my site: www.lifetreemn.com

Share this post


Link to post
Share on other sites
buffalo777

Hi Catrina Yes, I did that. I tried again after you suggested it...still not working. Other ideas?

Share this post


Link to post
Share on other sites
Andrew

are you using the WP menus and have you created pages dragged to the right of the primary pages?

Share this post


Link to post
Share on other sites
buffalo777

Hi Andrew Yes I am using the WP menus I am not sure what you mean by "pages dragged to the right of the primary pages". I am using StationPro...not sure if that makes a difference??

Share this post


Link to post
Share on other sites
kastelic

I your Worpdress Settings (not Stationpro settings) under 'appearance', 'menus' you have your Wordpress menus settings. You have to make a new menu and select it as your primary menu. Then you check pages or categories to add them to the visual menu editor box. Here's where you drag and drop. A menu thats a child of another one will sit just below it and slightly to the right.

Share this post


Link to post
Share on other sites
buffalo777

Andrew and jimmy Thanks for your help...finally figured it out! Sorry for being a little slow...I am a newbie at this... Much appreciated!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×