Jump to content
Sign in to follow this  
johnwnguyen

ACk!! help! 1.22 pagelines pro has killed my BuddyPress install.

Recommended Posts

johnwnguyen

I updated PageLines Pro to 1.22 from 1.2 and now Buddypress links on my site are NOT working.. WHAT DO I DO?!!? HELP!

Share this post


Link to post
Share on other sites
johnwnguyen

ughh.. ok so fixed the buddypress thing. I had to re-run Buddypress Theme Pack settings again. Another issue i noticed was after i had installed 1.2.2, my blog headlines on each post went missing. I reverted back to 1.2.0 FYI. I should have tested this theme update before i had upgraded the live site. bleah.

Share this post


Link to post
Share on other sites
catrina

Do you mind reverting back to 1.2.2 so that the blog headlines could be checked out?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
johnwnguyen

i cant not on our blog. It has really heavy traffic now. Ill try to setup our beta site with 1.2.2 later tonite

Share this post


Link to post
Share on other sites
Andrew

Glad you are getting traffic. Just make sure you set up the template pack files inside of the child theme and you should be good to go with upgrades.

Share this post


Link to post
Share on other sites
gayatriom

Hey Andrew. I have this same problem. I reran everything and still no luck. I can't even SEE the BP Compatabiility button under Appearance.

Share this post


Link to post
Share on other sites
cmunns

If the BP template pack is run from the PlatformPro the updates will overwrite them, if you run it with the Base child theme they will not as the files get added directly to the Base directory which is safe from overwriting. Make sure you have both plugins installed.

Share this post


Link to post
Share on other sites
gayatriom

I have Platform Base Activated. And I installed BP Templates Pack after I activated Platform Base, so that should be alright right? And I def. Have both plugins installed. Now what?

Share this post


Link to post
Share on other sites
gayatriom

I also have another thread open where I asked a similar question if you want to just answer to that one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×