Jump to content
Sign in to follow this  
onlinetracker

CFORMS... she no worky.

Recommended Posts

onlinetracker

So I've been using another contact form script but CFORMS seems to be the one that should be used with Platform Pro [last time I looked at the intro page it had CFORMS listed], but I've never been able to get CFORMS II 11.7 to work. It displays the "please wait" text as if it is processing in the background, but nothing happens. I can go off to lunch and come back to see the same event in mid-process. Any ideas?

Share this post


Link to post
Share on other sites
Andrew

Sometimes you have to change a variable in one of their files... depending on how you're set up did you look around their docs? we are open to using another form system..

Share this post


Link to post
Share on other sites
mnix

I've used the FormBuilder for many WordPress sites and it's really easy to install, integrate into any number of pages, and the forms send to email, export as CSV (spreadsheets for Excel), etc. I would highly suggest you check it out as another form system: http://wordpress.org/extend/plugins/formbuilder/

Share this post


Link to post
Share on other sites
onlinetracker

It appears to be a plugin conflict, but I haven't had time to disable everything. I switched to the Fast Secure Contact Form plugin and that seems to be doing the trick. Perhaps not as pretty, but other people aren't having this issue using the package of plugins that are listed as recommended in PlatformPro. So, tomorrow... I'll start there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×