Jump to content
Sign in to follow this  
ar4s

nivo slider

Recommended Posts

ar4s

Hello all, I've been trying to get my WP nivo slider plugin working but seem to be stuck at the last step, putting the following after the get_header in the Main Index Template as outlined in this

<?php if ( function_exists('show_nivo_slider') ) { show_nivo_slider(); } ?>
All that I see in my Main Index Template is
<?php if ( function_exists('show_nivo_slider') ) { show_nivo_slider(); } ?> <?php /* This theme is Copyright © 2008-2010 Andrew Powers, PageLines.com (andrew AT pagelines DOT com) Licensed under the terms of GPL. */ // Get Control Template get_template_part( 'template.load' );
I've tried looking through all of the other templates but haven't had any luck. I have my homepage set as a static page. Any help would be greatly appreciated! Thank you!

Share this post


Link to post
Share on other sites
cmunns

If you're looking for get_header(); then it would be in template.load.php but ideally you would want to insert this using a hook and the PlatformBase child theme. I'm assuming you want this then just underneath the header. What sections do you have active in your header area so I can pick the right hook? Do you have a link to the site?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×