Jump to content
Sign in to follow this  
ibeehappy2

Issue With Page Titles

Recommended Posts

ibeehappy2

How can I remove the (-2) after the page titles? For example: http://skiandsurf.ca/brands-2/ and http://skiandsurf.ca/about-2/ It is putting this -2 after every single page, and I have tried and tried to delete it via multiple methods but it keeps defaulting to that. I don't have this issue with any of my other WordPress themes. Thanks in advance

Share this post


Link to post
Share on other sites
anvilmediainc

What were the multiple methods you've tried?

Share this post


Link to post
Share on other sites
ibeehappy2

You name it. All of them: 1. Go to Pages > Quick Edit > Change Slug (delete the -2) and > Update ** Every time it reverts back to the -2 version ** Tried this many, many, many times. 2. Tried actually saving the content in a separate text file, deleting the entire page completely, and then creating the page again from scratch. 3. Go to Pages > Open up the Page > Clicked on the "edit" for the Permalink right below the page title at the top > Remove the -2 and > OK (save) It does not work.

Share this post


Link to post
Share on other sites
anvilmediainc

I'm wondering if it could be something within the global wordpress settings: Settings > Permalinks (on the left menu) I have mine set to "Custom Structure" with this in the text box: /%postname% What are your settings there?

Share this post


Link to post
Share on other sites
ibeehappy2

Nothing. We are talking PAGES here, not blog posts. I tried your settings, does not work. I do not have this problem with any other WordPress Pro theme, only PageLines Platform Pro Can someone please assist by contacting me via email to correct this issue.

Share this post


Link to post
Share on other sites
Andrew

You have two pages with the name/permalink about.. WordPress adds the two to keep them separate.

Share this post


Link to post
Share on other sites
ibeehappy2

OMG. Found the issue!! There were old pages (drafts) in the trash. So they were not showing up in my list of pages at all, but you are correct, in theory, WordPress must have thought I had two pages, but when looking, there was only one each, but with a second in the trash that had not been emptied. Huge. Lesson learned. Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×