Jump to content
Sign in to follow this  
anvilmediainc

Platform Pro Theme Options Messed Up

Recommended Posts

danabrunetti

Hi all -- having upgraded from 1.1.5 to 1.2.2 we had a similar issue where our "Template Setup" option was just adding itself lower down onto another of the PlatformPro > Settings pages while using platformbase. Changing themes to Wordpress and back didn't work so we emptied all browser history to make sure and restarted, still nothing. Then we noticed that we were geting an error from our front-end homepage that said we had an error in the customized template.postloop.php file we had had that had worked in 1.1.5. So we just copied the new template.postloop.php file out of our platformpro 1.2.2 folder and re-made our customizations to that and added to the platformbase theme and it started working again, both on the front-end and on the backend. (Offending line seemed to be `// Get post info (if applicable) pagelines_do_posts_info();`). So, in addition to making sure your plugins don't conflict try emptying your browser history and cache and make sure you don't have any other conflicts. Was using most recent version of Chrome at the time.

Share this post


Link to post
Share on other sites
Andrew

@Dana Interesting; in this release we moved the 'posts info' into its own section and removed the function (since it wasn't used anymore in the core) So to fix, delete that function.

Share this post


Link to post
Share on other sites
makeylon

I'll throw my two cents in here, since this JUST happened to me... Everything was working great. Then I tried to add in a customized template page. I still had the problem with the custom template page not accepting the drag and drop section adds and saving them. All of a sudden, the theme options switched to the single long page, where the side links just jump down to the area instead of "switching" the viewed page. I removed the custom page template and put everything back the way it was. The template options page is still "broken" as it is still a single long page with all settings on it. I did not change anything with plugins or anything else, the only thing I did was to try and create an additional page template. Now, it is still stuck in its "broken" form, and I can't seem to get it back to normal, even by switching templates back and forth. Any ideas on how to fix this?

Share this post


Link to post
Share on other sites
makeylon

One more note to this... I completely removed the theme, deleted it off the server, reinstalled it with no plugins, and the theme options menu is still "broken". Now I'm even more confused. This is a fresh install with no plugins and it is still showing the full options menu in one long page format... Also, when I click on Layout Editor, it jumps me down to that section, but there is no adjustment graphic to adjust the width settings any longer. Is there an answer to this problem?

Share this post


Link to post
Share on other sites
Andrew

@Mark, looks like a JS error or PHP error is being thrown somewhere based on options. (could be a bug we haven't seen yet) You can probably fix by resetting sections.. (resets DB) If you'd like email us credentials and I'll go in and look to see what's causing the issue.

Share this post


Link to post
Share on other sites
Andrew

@Mark, looks like a JS error or PHP error is being thrown somewhere based on options. (could be a bug we haven't seen yet) You can probably fix by resetting sections.. (resets DB) If you'd like email us credentials and I'll go in and look to see what's causing the issue.

Share this post


Link to post
Share on other sites
makeylon

How do you "reset" sections? And where would I email credentials?

Share this post


Link to post
Share on other sites
bryan-hadaway

@Everyone; - You do come first. You are the lifeblood of PageLines. We will always support PageLines' product specific issues. And probably 8 out of 10 times will assist with issues that absolutely have no relation to our products at all; WordPress, Hosting, General CSS/XHTML Issues, Plugins, SEO, Marketing you name it because we like to help and we like to make you happy. You have to understand that we can't support EVERY 3rd party request and we have to refer you to the right place to go. - If we ever request that you directly contact us with sensitive info please use: http://www.pagelines.com/contact/ Please note that assistance will continue in the forum, email support is for account specific (money/LaunchPad) issues only. - I'm going to close this topic and ask that everyone please start a new topic for their specific issue as things become convoluted like this. Then we can help the issue one on one. Thanks, Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×