Jump to content
Sign in to follow this  
saplets

Categories not working in Nav Bar

Recommended Posts

saplets    0
saplets

Hi, On our site (saplets.com), i've added a Primary Nav Menu, which is a combination of Pages and Categories. For some strange reason, the categories when clicked give an error that says "This Website has a redirect loop" and does not open the required category. Please help me resolve this problem! Rishi

Share this post


Link to post
Share on other sites
Kate    3
Kate

Hey Anurag - Pretty sure we can't see the site unless we sign in, correct? Off the top of my head, this would be my guess: Do you have a redirect set up separately? Perhaps through the control panel? When you added the categories, did you type your Web address in? And did you use "www"? Theoretically it shouldn't matter if the redirect is setup properly (which it seemed to be when I tried it), but just in case I would check that.

Share this post


Link to post
Share on other sites
saplets    0
saplets

Hi, Now i'm unable to create any new categories. When i create a category and assign some posts to it, i'm not able to view the category page if i enter the URL to the said category. Kate, my site is live now, could you please have a look and help me in this regard? Thanks, Rishi

Share this post


Link to post
Share on other sites
kastelic    6
kastelic

Is it possible to post a screenshot of your menu settings page?

Share this post


Link to post
Share on other sites
saplets    0
saplets

Hi, Attaching the screenshots for my Menu Settings. l8N0F.pngdrpqK.png

Share this post


Link to post
Share on other sites
catrina    103
catrina

Hm, I also notice the </b> tags in the Page title links. Perhaps there's something wrong with the Dashboard. Is the category issue the only issue you have or are there other problems with the Dashboard options?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
saplets    0
saplets

Hi Catrina, Haven't noticed any other problems on the Dashboard yet. Any idea how to resolve the categories issue?? Thanks, Rishi

Share this post


Link to post
Share on other sites
Kate    3
Kate

@Rishi Try disabling any plugins you currently have activated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×